WP to Twitter: Twitter now requires authentication by OAuth

WP to Twitter es un plugin de  Wordpress que te permite publicar de forma automática tus entradas, páginas y actualizaciones en tu cuenta de Twitter.

¿Tienes el siguiente error en tu plugin WP to Twitter de WordPress?

Twitter now requires authentication by OAuth. You will need you to update your settings in order to continue to use WP to Twitter.

SOLUCIÓN:

  1. Asegúrate que tienes todos los datos de Twitter configurados tal y como te indica el Plugin
  2. Asegúrate que la hora de tu servidor es exacta y no está retrasada o adelantada

Más información en:

» plugin twitter tools authentication failed

Plugin:

» wordpress plugins wp to twitter

Autor: Janmi

Janmi es un informático entusiasta de la ciencia ficción, el diseño gráfico, el universo de Tolkien, fantasía épica y otras cosas frikis. Apasionado por la tecnología, ya sea desde el punto de visto técnico, domótico, funcional o de diseño.